Skip to content
Magic Prices: Price Comparison
Best Deals

Grandstream Networks HT812 v2

Grandstream Networks HT812 v2, CNG, G.711, G.722, G.723, G.726-32, G.729ab, OPUS, VAD, T.38, Black, FCC/CE/RCM, K.21,...Read full description ↓

Best offerPrice trend

£50.69

-18%
Price trend
Detailed analysis ›
Price history of Grandstream Networks HT812 v2 over the last 3 months
DatePrice
10 July 2026£62
15 July 2026£62
20 July 2026£62
26 July 2026£62
3 August 2026£62
8 August 2026£62.05
17 August 2026£62
25 August 2026£62
2 September 2026£62
7 September 2026£62
13 September 2026£62
20 September 2026£62.05
28 September 2026£50.69

Compare Grandstream Networks HT812 v2 prices UK

*Date of last price update

User Notice: We regularly reference new offers to provide you with the widest selection. However, the displayed results do not reflect all available offers on the market. By default, offers are sorted by price, with the lowest price appearing first.

Product Information

The HT812 V2 is an advanced 2-port analog telephone adapter (ATA) with 2 FXS ports and an integrated
Gigabit NAT router. Built upon Grandstream’s market-leading SIP ATA/gateway technology with millions
of units successfully deployed worldwide, this powerful ATA features exceptional voice quality in various
application environments, strong encryption with unique security certificate per unit, automated
provisioning for volume deployment and device management, and outstanding network performance for
home and office use.

VoIP Telephone Adapters Grandstream Networks

Product

Name
Grandstream Networks HT812 v2

Protocols

Supported protocols
TCP/IP/UDP, RTP/RTCP (RFC1889, 1890), HTTP/HTTPS, ARP/RARP, ICMP, DNS, DHCP, NTP, TFTP, SSH, Telnet, STUN (RFC3489, 5389), SIP (RFC3261), SIP over TCP/TLS, SRTP, SNMP, TR-069, IMS/3GPP, IPoE

Security

Security algorithms
SIPS, SRTP, TLS

Weight & dimensions

Width
130 mm
Depth
90 mm
Height
28.5 mm
Weight
353.33 g

Call management

Caller ID
Yes
Conference call
Yes
Call waiting
Yes

Network

Quality of Service (QoS) support
Yes

Ports & interfaces

Ethernet LAN (RJ-45) ports
2
Modem (RJ-11) ports
2

Power

Power source type
AC
AC input voltage
100-240 V
AC input frequency
50/60 Hz
Output voltage
12 V
Output current
0.5 A

Operational conditions

Operating temperature (T-T)
0 - 50 °C
Storage temperature (T-T)
-10 - 60 °C
Operating relative humidity (H-H)
10 - 90%

Features

Voice codecs
CNG, G.711, G.722, G.723, G.726-32, G.729ab, OPUS, VAD
Fax compatibility
T.38
Product colour
Black
Certification
FCC/CE/RCM, K.21

Customer Reviews

Share your opinion on the product or read reviews from other members.