D-Link DGS-3130-54TS/E network switch Managed L3 Gigabit Ethernet (10/100/1000) Grey
D-Link DGS-3130-54TS/E, Managed, L3, Gigabit Ethernet (10/100/1000), Rack mounting
| Date | Price |
|---|---|
| 26 September 2026 | £1,498 |
| 26 September 2026 | £1,248 |
| 29 September 2026 | £1,250 |
Compare D-Link DGS-3130-54TS/E network switch Managed L3 Gigabit Ethernet (10/100/1000) Grey prices UK
*Date of last price update
User Notice: We regularly reference new offers to provide you with the widest selection. However, the displayed results do not reflect all available offers on the market. By default, offers are sorted by price, with the lowest price appearing first.
Product Information
D-Link DGS-3130-54TS/E. Switch type: Managed, Switch layer: L3. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 48, USB 2.0 ports quantity: 1. MAC address table: 16384 entries, Switching capacity: 216 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE.... Power connector: AC-in jack. Rack mounting
Product
- Name
- D-Link DGS-3130-54TS/E network switch Managed L3 Gigabit Ethernet (10/100/1000) Grey
- Category
- Network Switches
- Brand
- D-Link
Ports & interfaces
- Basic switching RJ-45 Ethernet ports quantity
- 48
- Basic switching RJ-45 Ethernet ports type
- Gigabit Ethernet (10/100/1000)
- Installed SFP modules quantity
- 0
- Installed SFP+ modules quantity
- 0
- SFP+ module slots quantity
- 4
- Fiber optic connector
- SFP+
- USB 2.0 ports quantity
- 1
- Power connector
- AC-in jack
Network
- Networking standards
- IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3az, IEEE 802.3x
- 10G support
- Yes
- Copper ethernet cabling technology
- 10BASE-T, 10GBASE-T, 100BASE-T, 1000BASE-T
- Port mirroring
- Yes
- Flow control support
- Yes
- Link aggregation
- Yes
- Broadcast storm control
- Yes
- Spanning tree protocol
- Yes
- Head-of-line (HOL) blocking
- Yes
- VLAN support
- Yes
- Virtual LAN features
- MAC address-based VLAN, Port-based VLAN, Private VLAN, Tagged VLAN, Voice VLAN
- Number of VLANs
- 4000
Power
- Power source
- AC
- Redundant power supply (RPS) support
- Yes
- AC input voltage
- 100 - 240 V
- AC input frequency
- 50 - 60 Hz
- Power consumption (max)
- 46.19 W
Operational conditions
- Operating temperature (T-T)
- 0 - 50 °C
- Storage temperature (T-T)
- -40 - 70 °C
- Operating relative humidity (H-H)
- 10 - 90%
- Storage relative humidity (H-H)
- 5 - 90%
- Heat dissipation
- 157.6 BTU/h
Weight & dimensions
- Width
- 440 mm
- Depth
- 310 mm
- Height
- 44 mm
- Weight
- 4.2 kg
Security
- DHCP features
- DHCP client, DHCP relay, DHCP server, DHCP snooping
- Access Control List (ACL)
- Yes
- Access Control List (ACL) egress
- 512
- Access Control List (ACL) ingress
- 2048
- IGMP snooping
- Yes
- Security algorithms
- SNMP, SNMPv3, SSL/TLS
- SSH/SSL support
- Yes
- Loop protection
- Yes
- BPDU filtering/protection
- Yes
- Authentication
- Guest VLAN, MAC-based authentication, Port-based authentication
- Password protection
- Yes
- Queue scheduling algorithms
- Deficit weighted round robin (DWRR), SP, WRR+SP, Weighted Round Robin (WRR)
Data transmission
- MAC address table
- 16384 entries
- Switching capacity
- 216 Gbit/s
- Forwarding rate
- 161 Mpps
- Number of queues
- 8
- Jumbo frames support
- Yes
- Packet buffer memory
- 4 MB
Management features
- Switch type
- Managed
- Switch layer
- L3
- Quality of Service (QoS) support
- Yes
- Web-based management
- Yes
- ARP inspection
- Yes
- System event log
- Yes
- MIB support
- RFC 1213; RFC 4188; RFC 1157, 2571-2576; RFC 1907; RFC 1757, 2819; RFC 2021; RFC 1398, 1643, 1650, 2358, 2665; RFC 2674 802.1p 2233, 2863 IF MIB; RFC 2618; RFC 2620; RFC 2925; RFC 2674, 4363; RFC 1065, 1066, 1155, 1156, 2578; RFC 1215; RFC 1212; RFC 1215; RFC 1157, 2571-2576; RFC 4022; RFC 4113; RFC 4293; RFC 2737
Protocols
- GARP VLAN Registration Protocol (GVRP)
- Yes
- Routing protocols
- RIP
Power over Ethernet (PoE)
- Power over Ethernet (PoE)
- No
Design
- Rack mounting
- Yes
- Stackable
- Yes
- Product colour
- Grey
- LED indicators
- Yes
- Number of fans
- 2 fan(s)
Performance
- Physical stacking (units)
- 9
- Virtual stacking (units)
- 32
- Noise level
- 48.6 dB
- Mean time between failures (MTBF)
- 273037 h
Multicast features
- Multicast support
- Yes
- Multicast features
- Controllable multicast
Certificates
- Certification
- FCC A, CE A, VCCI A, IC, RCM, BSMI, CCC
Customer Reviews
Share your opinion on the product or read reviews from other members.


















