Skip to content
Magic Prices: Price Comparison
Best Deals

Allied Telesis AT-x230-18GP-50 Managed L2+ Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey

Allied Telesis AT-x230-18GP-50, Managed, L2+, Gigabit Ethernet (10/100/1000), Full duplex, Power over Ethernet (PoE),...Read full description ↓

Best offerPrice trend

£945

Rising
Price trend
Detailed analysis ›
Price history of Allied Telesis AT-x230-18GP-50 Managed L2+ Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey over the last 3 months
DatePrice
22 July 2026£920
30 July 2026£947
4 August 2026£939
13 August 2026£934
19 August 2026£921
25 August 2026£915
2 September 2026£921
6 September 2026£923
12 September 2026£922
17 September 2026£928
23 September 2026£936
30 September 2026£945
8 October 2026£944
13 October 2026£945

Compare Allied Telesis AT-x230-18GP-50 Managed L2+ Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey prices UK

*Date of last price update

User Notice: We regularly reference new offers to provide you with the widest selection. However, the displayed results do not reflect all available offers on the market. By default, offers are sorted by price, with the lowest price appearing first.

Product Information

Allied Telesis AT-x230-18GP-50. Switch type: Managed, Switch layer: L2+. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 16, Console port: RJ-45. Full duplex. MAC address table: 16000 entries, Switching capacity: 36.6 Gbit/s. Networking standards: IEEE 802.2, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE.... Power connector: DC-in jack. Power over Ethernet (PoE). Rack mounting

Network Switches Allied Telesis

Product

Name
Allied Telesis AT-x230-18GP-50 Managed L2+ Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey

Ports & interfaces

Basic switching RJ-45 Ethernet ports quantity
16
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
SFP module slots quantity
2
Console port
RJ-45
Power connector
DC-in jack

Network

Networking standards
IEEE 802.2, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support
No
Copper ethernet cabling technology
1000BASE-T, 100BASE-T, 10BASE-T
Port mirroring
Yes
Full duplex
Yes
Flow control support
Yes
Link aggregation
Yes
Broadcast storm control
Yes
Auto MDI/MDI-X
Yes
Spanning tree protocol
Yes
VLAN support
Yes

Power

AC input voltage
100 - 240 V
AC input frequency
50 - 60 Hz
Power consumption (max)
21 W

Operational conditions

Operating temperature (T-T)
0 - 50 °C
Storage temperature (T-T)
-20 - 70 °C
Operating relative humidity (H-H)
5 - 90%
Storage relative humidity (H-H)
5 - 95%
Non-operating altitude
0 - 3048 m
Heat dissipation
168 BTU/h

Weight & dimensions

Width
341 mm
Depth
231 mm
Height
44 mm
Weight
3 kg

Security

DHCP features
DHCPv6 client, DHCP client
IGMP snooping
Yes
Security algorithms
EAP-TTLS, MD5, PEAP, SSL/TLS

Packaging data

Package weight
4.2 kg

Data transmission

MAC address table
16000 entries
Switching capacity
36.6 Gbit/s
Throughput
26.8 Mpps
Jumbo frames support
Yes
Packet buffer memory
1.5 MB

Management features

Switch type
Managed
Switch layer
L2+
Quality of Service (QoS) support
Yes
Web-based management
Yes
System event log
Yes
MIB support
RFC1212, RFC1213, RFC1227, RFC1239, RFC2011, RFC2012, RFC2013, RFC2096, RFC2819, RFC2863, RFC3418, RFC3621, RFC3636

Protocols

Management protocols
IGMP, MLD, Telnet, SMTP, NTP
Supported network protocols
SNTP

Power over Ethernet (PoE)

Power over Ethernet (PoE)
Yes
Power over Ethernet (PoE) ports quantity
16
Power over Ethernet plus (PoE+) ports quantity
8
Total Power over Ethernet (PoE) budget
296 W

Design

Rack mounting
Yes
Product colour
Grey
LED indicators
Yes
Safety
UL60950-1, CAN/CSA-C22.2 No. 60950-1-03, EN60950-1, EN60825-1, AS/NZS 60950.1

Performance

Internal memory
256 MB
Flash memory
64 MB

Logistics data

Harmonized System (HS) code
85176990

Multicast features

Multicast support
Yes

Certificates

Certification
UL, cUL, UL-EU

Customer Reviews

Share your opinion on the product or read reviews from other members.